aboutsummaryrefslogtreecommitdiffstats
path: root/tools/autoconf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/autoconf/Makefile')
-rw-r--r--tools/autoconf/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/tools/autoconf/Makefile b/tools/autoconf/Makefile
index cf66563ea0..30ca2d28d1 100644
--- a/tools/autoconf/Makefile
+++ b/tools/autoconf/Makefile
@@ -22,16 +22,15 @@ define Build/Configure
endef
define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR)
+ export SHELL="$(BASH)"; $(MAKE) -C $(PKG_BUILD_DIR)
endef
define Build/Install
- $(MAKE) -C $(PKG_BUILD_DIR) install
+ export SHELL="$(BASH)"; $(MAKE) -C $(PKG_BUILD_DIR) install
endef
define Build/Clean
- $(MAKE) -C $(PKG_BUILD_DIR) uninstall
- $(MAKE) -C $(PKG_BUILD_DIR) clean
+ export SHELL="$(BASH)"; $(MAKE) -C $(PKG_BUILD_DIR) uninstall
$(call Build/Clean/Default)
endef