aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gdb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 2708eff869..e769a3be3e 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -46,7 +46,7 @@ HOST_CONFIGURE_ARGS = \
ifneq ($(CONFIG_GDB_PYTHON),)
HOST_CONFIGURE_ARGS+= --with-python
else
- HOST_CONFIGURE_ARGS:= --without-python
+ HOST_CONFIGURE_ARGS+= --without-python
endif
define Host/Install