aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2021-06-09 13:16:11 +0200
committerFelix Fietkau <nbd@nbd.name>2021-06-09 13:16:45 +0200
commit7f946a880a61816e338e99b79ece6fb206fc6f9c (patch)
tree2383329ea6a0ea8a7305182da71507d613d9c392 /toolchain
parentbb749e49a6e149f681a058b3d7e45fd8d4f79305 (diff)
downloadupstream-7f946a880a61816e338e99b79ece6fb206fc6f9c.tar.gz
upstream-7f946a880a61816e338e99b79ece6fb206fc6f9c.tar.bz2
upstream-7f946a880a61816e338e99b79ece6fb206fc6f9c.zip
toolchain/gdb: fix broken non-python build
Append configure args instead of overwriting them Fixes: 74417f8b3a80 ("toolchain: gdb: Add optional python support") Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gdb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 2708eff869..e769a3be3e 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -46,7 +46,7 @@ HOST_CONFIGURE_ARGS = \
ifneq ($(CONFIG_GDB_PYTHON),)
HOST_CONFIGURE_ARGS+= --with-python
else
- HOST_CONFIGURE_ARGS:= --without-python
+ HOST_CONFIGURE_ARGS+= --without-python
endif
define Host/Install