aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/musl
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/musl')
-rw-r--r--toolchain/musl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/musl/Makefile b/toolchain/musl/Makefile
index 1533f51a0d..2b9312bcbf 100644
--- a/toolchain/musl/Makefile
+++ b/toolchain/musl/Makefile
@@ -24,7 +24,7 @@ endef
define Host/Install
$(call Host/SetToolchainInfo)
- $(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+ +$(MAKE) $(HOST_JOBS) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
$(CP) ./include $(TOOLCHAIN_DIR)/
endef