aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/musl
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-02-09 13:35:51 +0100
committerFelix Fietkau <nbd@nbd.name>2017-02-09 14:49:33 +0100
commit43332f513baf35e2bcd3285d7c93d592001943f6 (patch)
treeed7920756487db7e7e51fb03aa5f0c9c6de78cb2 /toolchain/musl
parent0928b6d2abf27124e0ffbd85be953cedda8e62d2 (diff)
downloadupstream-43332f513baf35e2bcd3285d7c93d592001943f6.tar.gz
upstream-43332f513baf35e2bcd3285d7c93d592001943f6.tar.bz2
upstream-43332f513baf35e2bcd3285d7c93d592001943f6.zip
toolchain/musl: parallelize make install
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'toolchain/musl')
-rw-r--r--toolchain/musl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/musl/Makefile b/toolchain/musl/Makefile
index 1533f51a0d..2b9312bcbf 100644
--- a/toolchain/musl/Makefile
+++ b/toolchain/musl/Makefile
@@ -24,7 +24,7 @@ endef
define Host/Install
$(call Host/SetToolchainInfo)
- $(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+ +$(MAKE) $(HOST_JOBS) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
$(CP) ./include $(TOOLCHAIN_DIR)/
endef