aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/final/Makefile2
-rw-r--r--toolchain/gcc/initial/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gcc/final/Makefile b/toolchain/gcc/final/Makefile
index 01fec38027..b815f677d6 100644
--- a/toolchain/gcc/final/Makefile
+++ b/toolchain/gcc/final/Makefile
@@ -67,7 +67,7 @@ endef
define Host/Install
$(CleanupToolchain)
- $(_SINGLE)$(GCC_MAKE) -C $(GCC_BUILD_DIR) install
+ +$(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) install
# Set up the symlinks to enable lying about target name.
set -e; \
(cd $(TOOLCHAIN_DIR); \
diff --git a/toolchain/gcc/initial/Makefile b/toolchain/gcc/initial/Makefile
index 1ed548436e..c71b17dd87 100644
--- a/toolchain/gcc/initial/Makefile
+++ b/toolchain/gcc/initial/Makefile
@@ -18,7 +18,7 @@ define Host/Compile
endef
define Host/Install
- $(GCC_MAKE) -C $(GCC_BUILD_DIR) \
+ +$(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) \
prefix="$(TOOLCHAIN_DIR)/initial" \
install-gcc \
install-target-libgcc