aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/binutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/binutils/Makefile')
-rw-r--r--toolchain/binutils/Makefile9
1 files changed, 1 insertions, 8 deletions
diff --git a/toolchain/binutils/Makefile b/toolchain/binutils/Makefile
index e36758fe4c..902dae85a3 100644
--- a/toolchain/binutils/Makefile
+++ b/toolchain/binutils/Makefile
@@ -20,17 +20,10 @@ PKG_SOURCE:=binutils-$(PKG_VERSION).tar.bz2
PKG_MD5SUM:=unknown
PKG_BUILD_DIR:=$(TOOLCHAIN_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
PKG_CAT:=bzcat
+PATCH_DIR:=./patches/$(PKG_VERSION)
include $(INCLUDE_DIR)/host-build.mk
-
-define Build/Prepare
- $(call Build/Prepare/Default)
- if [ -d ./patches/$(PKG_VERSION) ]; then \
- $(SCRIPT_DIR)/patch-kernel.sh $(PKG_BUILD_DIR) ./patches/$(PKG_VERSION); \
- fi
-endef
-
define Build/Configure
(cd $(PKG_BUILD_DIR); \
./configure \