aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/binutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/binutils/Makefile')
-rw-r--r--toolchain/binutils/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/toolchain/binutils/Makefile b/toolchain/binutils/Makefile
index 812a2ee1fb..9bdd68f6ac 100644
--- a/toolchain/binutils/Makefile
+++ b/toolchain/binutils/Makefile
@@ -21,12 +21,12 @@ ifeq ($(PKG_VERSION),2.28)
PKG_HASH:=6297433ee120b11b4b0a1c8f3512d7d73501753142ab9e2daa13c5a3edd32a72
endif
-ifneq ($(CONFIG_BINUTILS_VERSION_2_26_ARC),)
- PKG_SOURCE_URL:=https://github.com/foss-for-synopsys-dwc-arc-processors/binutils-gdb/archive/arc-2016.03/
- PKG_REV:=2016.03
- PKG_SOURCE:=$(PKG_NAME)-arc-$(PKG_REV).tar.gz
- PKG_HASH:=6583a0cd5c7251dc895a47c797a9b011e466c23377d2ca7548a707fdb918fba1
- BINUTILS_DIR:=$(PKG_NAME)-gdb-arc-$(PKG_REV)
+ifneq ($(CONFIG_BINUTILS_VERSION_2_27_ARC),)
+ PKG_REV:=arc-2016.09-release
+ PKG_SOURCE_URL:=https://github.com/foss-for-synopsys-dwc-arc-processors/binutils-gdb/archive/$(PKG_REV)/
+ PKG_SOURCE:=$(PKG_NAME)-$(PKG_REV).tar.gz
+ PKG_HASH:=c6de8aedb7568406d784295476de9139a5e351e970e18b602e0037439b3a7b4b
+ BINUTILS_DIR:=$(PKG_NAME)-gdb-$(PKG_REV)
HOST_BUILD_DIR:=$(BUILD_DIR_TOOLCHAIN)/$(BINUTILS_DIR)
endif