aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 5585b76dba..0443924c53 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -60,6 +60,7 @@ ifneq ($(ARCH),)
$(if $(QUIET),,set -x;) \
mkdir -p "$$dir"; \
cd "$$dir"; \
+ ln -sf lib lib64; \
mkdir -p stamp lib usr/include usr/lib ; \
); done
@grep GCC_VERSION $@ >/dev/null 2>&1 || $(INSTALL_DATA) $(TOPDIR)/toolchain/info.mk $@