aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-11-28 19:19:33 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-11-28 19:19:33 +0000
commit830282cc8935e13c54de747a391c1220ffc9e39a (patch)
tree308fd4438b520e2fdffe62c39f97bf78687e851e /toolchain/Makefile
parent88cb7ae1049b1c89f12ee8fd49dd18429c27a608 (diff)
downloadupstream-830282cc8935e13c54de747a391c1220ffc9e39a.tar.gz
upstream-830282cc8935e13c54de747a391c1220ffc9e39a.tar.bz2
upstream-830282cc8935e13c54de747a391c1220ffc9e39a.zip
build: add a lib64 symlink in staging_dir/host and staging_dir/toolchain* for systems that prefer this as library path (e.g. current SuSE), fixes mpfr and gcc build
SVN-Revision: 29352
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 5585b76dba..0443924c53 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -60,6 +60,7 @@ ifneq ($(ARCH),)
$(if $(QUIET),,set -x;) \
mkdir -p "$$dir"; \
cd "$$dir"; \
+ ln -sf lib lib64; \
mkdir -p stamp lib usr/include usr/lib ; \
); done
@grep GCC_VERSION $@ >/dev/null 2>&1 || $(INSTALL_DATA) $(TOPDIR)/toolchain/info.mk $@