aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/sunxi/image/cortex-a7.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/sunxi/image/cortex-a7.mk b/target/linux/sunxi/image/cortex-a7.mk
index d0b7aa04b6..d219a1d097 100644
--- a/target/linux/sunxi/image/cortex-a7.mk
+++ b/target/linux/sunxi/image/cortex-a7.mk
@@ -136,6 +136,15 @@ endef
TARGET_DEVICES += sun8i-h3-orangepi-plus
+define Device/sun8i-h3-orangepi-2
+ DEVICE_TITLE:=Xunlong Orange Pi 2
+ DEVICE_PACKAGES:=kmod-rtc-sunxi
+ SUPPORTED_DEVICES:=xunlong,orangepi-2
+ SUNXI_DTS:=sun8i-h3-orangepi-2
+endef
+
+TARGET_DEVICES += sun8i-h3-orangepi-2
+
define Device/sun7i-a20-pcduino3
DEVICE_TITLE:=LinkSprite pcDuino3