aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/imx6/image/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/target/linux/imx6/image/Makefile b/target/linux/imx6/image/Makefile
index efd553efb9..b1e272ae2f 100644
--- a/target/linux/imx6/image/Makefile
+++ b/target/linux/imx6/image/Makefile
@@ -186,13 +186,6 @@ define Device/gateworks_ventana-large
endef
TARGET_DEVICES += gateworks_ventana-large
-define Device/wandboard_dual
- DEVICE_VENDOR := Wandboard
- DEVICE_MODEL := Dual
- DEVICE_DTS := imx6dl-wandboard
-endef
-TARGET_DEVICES += wandboard_dual
-
define Device/solidrun_cubox-i
DEVICE_VENDOR := SolidRun
DEVICE_MODEL := CuBox-i
@@ -233,4 +226,11 @@ define Device/toradex_apalis
endef
TARGET_DEVICES += toradex_apalis
+define Device/wandboard_dual
+ DEVICE_VENDOR := Wandboard
+ DEVICE_MODEL := Dual
+ DEVICE_DTS := imx6dl-wandboard
+endef
+TARGET_DEVICES += wandboard_dual
+
$(eval $(call BuildImage))