aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/apm821xx/image/Makefile8
1 files changed, 1 insertions, 7 deletions
diff --git a/target/linux/apm821xx/image/Makefile b/target/linux/apm821xx/image/Makefile
index 1dae2b6636..6ed183c376 100644
--- a/target/linux/apm821xx/image/Makefile
+++ b/target/linux/apm821xx/image/Makefile
@@ -88,7 +88,7 @@ endef
TARGET_DEVICES += mr24
define Device/mx60
- DEVICE_TITLE := Cisco Meraki MX60
+ DEVICE_TITLE := Cisco Meraki MX60/MX60W
DEVICE_PACKAGES := kmod-spi-gpio kmod-usb-ledtrig-usbport kmod-usb-dwc2 \
kmod-usb-storage block-mount
DEVICE_PROFILE := MX60
@@ -112,12 +112,6 @@ define Device/mx60
endef
TARGET_DEVICES += mx60
-define Device/mx60w
-$(Device/mx60)
- DEVICE_TITLE := Cisco Meraki MX60W
-endef
-TARGET_DEVICES += mx60w
-
define Build/create-uImage-dtb
# flat_dt target expect FIT image - which WNDR4700's uboot doesn't support
-$(STAGING_DIR_HOST)/bin/mkimage -A $(LINUX_KARCH) \