aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 368da8e01b..2e2e756514 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -46,6 +46,7 @@ endef
define Device/ubnt-xm
$(Device/ubnt)
+ DEVICE_VARIANT := XM
DEVICE_PACKAGES += kmod-usb-ohci rssileds
UBNT_TYPE := XM
UBNT_CHIP := ar7240
@@ -71,6 +72,7 @@ endef
define Device/ubnt-xw
$(Device/ubnt)
+ DEVICE_VARIANT := XW
UBNT_TYPE := XW
UBNT_CHIP := ar934x
UBNT_BOARD := XM
@@ -96,7 +98,6 @@ TARGET_DEVICES += ubnt_bullet-m
define Device/ubnt_bullet-m-xw
$(Device/ubnt-xw)
DEVICE_MODEL := Bullet-M
- DEVICE_VARIANT := XW
SUPPORTED_DEVICES += bullet-m-xw
endef
TARGET_DEVICES += ubnt_bullet-m-xw
@@ -118,7 +119,6 @@ TARGET_DEVICES += ubnt_nanostation-m
define Device/ubnt_nanostation-m-xw
$(Device/ubnt-xw)
DEVICE_MODEL := Nanostation M
- DEVICE_VARIANT := XW
SUPPORTED_DEVICES += nano-m-xw
endef
TARGET_DEVICES += ubnt_nanostation-m-xw