aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/ipq40xx/modules.mk33
-rw-r--r--target/linux/ipq806x/modules.mk33
2 files changed, 0 insertions, 66 deletions
diff --git a/target/linux/ipq40xx/modules.mk b/target/linux/ipq40xx/modules.mk
deleted file mode 100644
index 43f3c9cfe7..0000000000
--- a/target/linux/ipq40xx/modules.mk
+++ /dev/null
@@ -1,33 +0,0 @@
-define KernelPackage/usb-dwc3-of-simple
- TITLE:=DWC3 USB simple OF driver
- DEPENDS:=+kmod-usb-dwc3
- KCONFIG:= CONFIG_USB_DWC3_OF_SIMPLE
- FILES:= $(LINUX_DIR)/drivers/usb/dwc3/dwc3-of-simple.ko
- AUTOLOAD:=$(call AutoLoad,53,dwc3-of-simple,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-dwc3-of-simple/description
- This driver provides generic platform glue for the integrated DesignWare
- USB3 IP Core.
-endef
-
-$(eval $(call KernelPackage,usb-dwc3-of-simple))
-
-define KernelPackage/usb-phy-qcom-dwc3
- TITLE:=DWC3 USB QCOM PHY driver
- DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3-of-simple
- KCONFIG:= CONFIG_PHY_QCOM_DWC3
- FILES:= \
- $(LINUX_DIR)/drivers/phy/phy-qcom-dwc3.ko@lt4.13 \
- $(LINUX_DIR)/drivers/phy/qualcomm/phy-qcom-dwc3.ko@ge4.13
- AUTOLOAD:=$(call AutoLoad,45,phy-qcom-dwc3,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-phy-qcom-dwc3/description
- This driver provides support for the integrated DesignWare
- USB3 IP Core within the QCOM SoCs.
-endef
-
-$(eval $(call KernelPackage,usb-phy-qcom-dwc3))
diff --git a/target/linux/ipq806x/modules.mk b/target/linux/ipq806x/modules.mk
deleted file mode 100644
index 43f3c9cfe7..0000000000
--- a/target/linux/ipq806x/modules.mk
+++ /dev/null
@@ -1,33 +0,0 @@
-define KernelPackage/usb-dwc3-of-simple
- TITLE:=DWC3 USB simple OF driver
- DEPENDS:=+kmod-usb-dwc3
- KCONFIG:= CONFIG_USB_DWC3_OF_SIMPLE
- FILES:= $(LINUX_DIR)/drivers/usb/dwc3/dwc3-of-simple.ko
- AUTOLOAD:=$(call AutoLoad,53,dwc3-of-simple,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-dwc3-of-simple/description
- This driver provides generic platform glue for the integrated DesignWare
- USB3 IP Core.
-endef
-
-$(eval $(call KernelPackage,usb-dwc3-of-simple))
-
-define KernelPackage/usb-phy-qcom-dwc3
- TITLE:=DWC3 USB QCOM PHY driver
- DEPENDS:=@TARGET_ipq806x +kmod-usb-dwc3-of-simple
- KCONFIG:= CONFIG_PHY_QCOM_DWC3
- FILES:= \
- $(LINUX_DIR)/drivers/phy/phy-qcom-dwc3.ko@lt4.13 \
- $(LINUX_DIR)/drivers/phy/qualcomm/phy-qcom-dwc3.ko@ge4.13
- AUTOLOAD:=$(call AutoLoad,45,phy-qcom-dwc3,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-phy-qcom-dwc3/description
- This driver provides support for the integrated DesignWare
- USB3 IP Core within the QCOM SoCs.
-endef
-
-$(eval $(call KernelPackage,usb-phy-qcom-dwc3))