aboutsummaryrefslogtreecommitdiffstats
path: root/target/sdk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/sdk/Makefile')
-rw-r--r--target/sdk/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/sdk/Makefile b/target/sdk/Makefile
index 54c50ab760..de77d1a31a 100644
--- a/target/sdk/Makefile
+++ b/target/sdk/Makefile
@@ -67,7 +67,7 @@ all: compile
$(BIN_DIR)/$(SDK_NAME).tar.xz: clean
mkdir -p $(SDK_BUILD_DIR)/dl $(SDK_BUILD_DIR)/package
- $(CP) -L $(INCLUDE_DIR) $(SCRIPT_DIR) $(TOPDIR)/docs $(SDK_BUILD_DIR)/
+ $(CP) -L $(INCLUDE_DIR) $(SCRIPT_DIR) $(SDK_BUILD_DIR)/
$(TAR) -cf - -C $(TOPDIR) \
`cd $(TOPDIR); find $(KDIR_BASE) -name \*.ko` \
`cd $(TOPDIR); find $(KDIR_BASE)/firmware/ -newer $(KDIR_BASE)/firmware/Makefile \