aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/image/cortex-a53.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/sunxi/image/cortex-a53.mk')
-rw-r--r--target/linux/sunxi/image/cortex-a53.mk18
1 files changed, 12 insertions, 6 deletions
diff --git a/target/linux/sunxi/image/cortex-a53.mk b/target/linux/sunxi/image/cortex-a53.mk
index 65551407ce..7a67160c33 100644
--- a/target/linux/sunxi/image/cortex-a53.mk
+++ b/target/linux/sunxi/image/cortex-a53.mk
@@ -8,7 +8,8 @@
ifeq ($(SUBTARGET),cortexa53)
define Device/sun50i-h5-nanopi-neo-plus2
- DEVICE_TITLE:=Nanopi NEO Plus2 (H5)
+ DEVICE_VENDOR := FriendlyARM
+ DEVICE_MODEL := NanoPi NEO Plus2
SUPPORTED_DEVICES:=nanopi-neo-plus2
SUNXI_DTS:=allwinner/sun50i-h5-nanopi-neo-plus2
KERNEL_NAME := Image
@@ -18,7 +19,8 @@ endef
TARGET_DEVICES += sun50i-h5-nanopi-neo-plus2
define Device/sun50i-h5-nanopi-neo2
- DEVICE_TITLE:=Nanopi NEO2 (H5)
+ DEVICE_VENDOR := FriendlyARM
+ DEVICE_MODEL := NanoPi NEO2
SUPPORTED_DEVICES:=nanopi-neo2
SUNXI_DTS:=allwinner/sun50i-h5-nanopi-neo2
KERNEL_NAME := Image
@@ -28,7 +30,8 @@ endef
TARGET_DEVICES += sun50i-h5-nanopi-neo2
define Device/sun50i-a64-pine64-plus
- DEVICE_TITLE:=Pine64 Plus A64
+ DEVICE_VENDOR := Pine64
+ DEVICE_MODEL := Pine64+
SUPPORTED_DEVICES:=pine64,pine64-plus
SUNXI_DTS:=allwinner/sun50i-a64-pine64-plus
KERNEL_NAME := Image
@@ -38,7 +41,8 @@ endef
TARGET_DEVICES += sun50i-a64-pine64-plus
define Device/sun50i-a64-sopine-baseboard
- DEVICE_TITLE:=Pine64 Sopine
+ DEVICE_VENDOR := Pine64
+ DEVICE_MODEL := SoPine
SUPPORTED_DEVICES:=pine64,sopine-baseboard
SUNXI_DTS:=allwinner/sun50i-a64-sopine-baseboard
KERNEL_NAME := Image
@@ -49,7 +53,8 @@ TARGET_DEVICES += sun50i-a64-sopine-baseboard
define Device/sun50i-h5-orangepi-zero-plus
- DEVICE_TITLE:=Xunlong Orange Pi Zero Plus
+ DEVICE_VENDOR := Xunlong
+ DEVICE_MODEL := Orange Pi Zero Plus
SUPPORTED_DEVICES:=xunlong,orangepi-zero-plus
SUNXI_DTS:=allwinner/sun50i-h5-orangepi-zero-plus
KERNEL_NAME := Image
@@ -59,7 +64,8 @@ endef
TARGET_DEVICES += sun50i-h5-orangepi-zero-plus
define Device/sun50i-h5-orangepi-pc2
- DEVICE_TITLE:=Xunlong Orange Pi PC2
+ DEVICE_VENDOR := Xunlong
+ DEVICE_MODEL := Orange Pi PC 2
SUPPORTED_DEVICES:=xunlong,orangepi-pc2
SUNXI_DTS:=allwinner/sun50i-h5-orangepi-pc2
KERNEL_NAME := Image