aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/samsung
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/samsung')
-rw-r--r--target/linux/samsung/dts/s5pv210_embedsky_tq210.dts (renamed from target/linux/samsung/dts/TQ210.dts)0
-rw-r--r--target/linux/samsung/image/Makefile11
2 files changed, 6 insertions, 5 deletions
diff --git a/target/linux/samsung/dts/TQ210.dts b/target/linux/samsung/dts/s5pv210_embedsky_tq210.dts
index d32e3400f9..d32e3400f9 100644
--- a/target/linux/samsung/dts/TQ210.dts
+++ b/target/linux/samsung/dts/s5pv210_embedsky_tq210.dts
diff --git a/target/linux/samsung/image/Makefile b/target/linux/samsung/image/Makefile
index 697d317c9f..53509ef137 100644
--- a/target/linux/samsung/image/Makefile
+++ b/target/linux/samsung/image/Makefile
@@ -13,14 +13,15 @@ define Device/Default
PROFILES = Default
KERNEL_NAME := zImage
KERNEL := kernel-bin | append-dtb | uImage none
+ DEVICE_DTS_DIR := ../dts
+ DEVICE_DTS = $$(SOC)_$(1)
endef
-define Device/tq210
- DEVICE_VENDOR := Samsung
+define Device/embedsky_tq210
+ DEVICE_VENDOR := EmbedSky
DEVICE_MODEL := TQ210
- DEVICE_DTS_DIR := ../dts
- DEVICE_DTS := TQ210
+ SOC := s5pv210
endef
-TARGET_DEVICES += tq210
+TARGET_DEVICES += embedsky_tq210
$(eval $(call BuildImage))