aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/rdc-2.6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/rdc-2.6/Makefile')
-rw-r--r--target/linux/rdc-2.6/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rdc-2.6/Makefile b/target/linux/rdc-2.6/Makefile
index dd4978181a..bf096f2422 100644
--- a/target/linux/rdc-2.6/Makefile
+++ b/target/linux/rdc-2.6/Makefile
@@ -24,8 +24,8 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
define Kernel/SetInitramfs
rm -f $(BUILD_DIR)/root/sbin/init
ln -s /etc/preinit $(BUILD_DIR)/root/sbin/init
- # $(CP) $(PLATFORM_DIR)/image/preinit.arch $(BUILD_DIR)/root/etc/
sed -i 's,exec /sbin/init,exec /bin/busybox init,g' $(BUILD_DIR)/root/etc/preinit
+ sed -i 's,/sbin/init,/bin/busybox init,g' $(BUILD_DIR)/root/init
endef
endif