aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/patches-2.6.39/105-usb_dwc_otg.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/patches-2.6.39/105-usb_dwc_otg.patch')
-rw-r--r--target/linux/ramips/patches-2.6.39/105-usb_dwc_otg.patch16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/patches-2.6.39/105-usb_dwc_otg.patch b/target/linux/ramips/patches-2.6.39/105-usb_dwc_otg.patch
new file mode 100644
index 0000000000..583202c528
--- /dev/null
+++ b/target/linux/ramips/patches-2.6.39/105-usb_dwc_otg.patch
@@ -0,0 +1,16 @@
+--- a/drivers/usb/Kconfig
++++ b/drivers/usb/Kconfig
+@@ -163,4 +163,6 @@
+
+ source "drivers/usb/otg/Kconfig"
+
++source "drivers/usb/dwc_otg/Kconfig"
++
+ endif # USB_SUPPORT
+--- a/drivers/usb/Makefile
++++ b/drivers/usb/Makefile
+@@ -45,3 +45,4 @@
+
+ obj-$(CONFIG_USB_ATM) += atm/
+ obj-$(CONFIG_USB_SPEEDTOUCH) += atm/
++obj-$(CONFIG_DWC_OTG) += dwc_otg/