aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/rt305x.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/rt305x.mk')
-rw-r--r--target/linux/ramips/image/rt305x.mk6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/ramips/image/rt305x.mk b/target/linux/ramips/image/rt305x.mk
index 55c47e3467..69533ce9e7 100644
--- a/target/linux/ramips/image/rt305x.mk
+++ b/target/linux/ramips/image/rt305x.mk
@@ -111,6 +111,7 @@ TARGET_DEVICES += all5003
define Device/asl26555-8M
DTS := ASL26555-8M
IMAGE_SIZE := 7744k
+ SUPPORTED_DEVICES += asl26555
DEVICE_TITLE := Alpha ASL26555
DEVICE_PACKAGES := kmod-usb-core kmod-usb-dwc2 kmod-usb-ledtrig-usbport
endef
@@ -119,6 +120,7 @@ TARGET_DEVICES += asl26555-8M
define Device/asl26555-16M
DTS := ASL26555-16M
IMAGE_SIZE := 15872k
+ SUPPORTED_DEVICES += asl26555
DEVICE_TITLE := Alpha ASL26555 16M
DEVICE_PACKAGES :=
endef
@@ -538,6 +540,7 @@ TARGET_DEVICES += ncs601w
define Device/nixcore-x1-8M
DTS := NIXCORE-8M
IMAGE_SIZE := 7872k
+ SUPPORTED_DEVICES += nixcore-x1
DEVICE_TITLE := NixcoreX1 (8M)
DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-i2c-core kmod-i2c-ralink kmod-spi-dev
endef
@@ -546,6 +549,7 @@ TARGET_DEVICES += nixcore-x1-8M
define Device/nixcore-x1-16M
DTS := NIXCORE-16M
IMAGE_SIZE := 16064k
+ SUPPORTED_DEVICES += nixcore-x1
DEVICE_TITLE := NixcoreX1 (16M)
DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-i2c-core kmod-i2c-ralink kmod-spi-dev
endef
@@ -679,6 +683,7 @@ TARGET_DEVICES += v22rw-2x2
define Device/vocore-8M
DTS := VOCORE-8M
IMAGE_SIZE := 7872k
+ SUPPORTED_DEVICES += vocore
DEVICE_TITLE := VoCore (8M)
DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 \
kmod-i2c-core kmod-i2c-ralink \
@@ -689,6 +694,7 @@ TARGET_DEVICES += vocore-8M
define Device/vocore-16M
DTS := VOCORE-16M
IMAGE_SIZE := 16064k
+ SUPPORTED_DEVICES += vocore
DEVICE_TITLE := VoCore (16M)
DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 \
kmod-i2c-core kmod-i2c-ralink \