aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt76x8.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt76x8.mk')
-rw-r--r--target/linux/ramips/image/mt76x8.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/image/mt76x8.mk b/target/linux/ramips/image/mt76x8.mk
index 51f630f42a..e2890c98e6 100644
--- a/target/linux/ramips/image/mt76x8.mk
+++ b/target/linux/ramips/image/mt76x8.mk
@@ -34,7 +34,7 @@ TARGET_DEVICES += buffalo_wcr-1166ds
define Device/cudy_wr1000
IMAGE_SIZE := 7872k
IMAGES += factory.bin
- IMAGE/factory.bin := $$(sysupgrade_bin) | check-size $$$$(IMAGE_SIZE) | \
+ IMAGE/factory.bin := $$(sysupgrade_bin) | check-size | \
jcg-header 92.122
JCG_MAXSIZE := 7872k
DEVICE_VENDOR := Cudy
@@ -180,7 +180,7 @@ define Device/netgear_r6120
IMAGE/default := append-kernel | pad-to $$$$(BLOCKSIZE)| append-rootfs | \
pad-rootfs
IMAGE/sysupgrade.bin := $$(IMAGE/default) | append-metadata | \
- check-size $$$$(IMAGE_SIZE)
+ check-size
IMAGE/factory.img := pad-extra 576k | $$(IMAGE/default) | \
pad-to $$$$(BLOCKSIZE) | sercom-footer | pad-to 128 | zip R6120.bin | \
sercom-seal
@@ -592,6 +592,6 @@ define Device/zyxel_keenetic-extra-ii
kmod-usb-ledtrig-usbport
IMAGES += factory.bin
IMAGE/factory.bin := $$(sysupgrade_bin) | pad-to $$$$(BLOCKSIZE) | \
- check-size $$$$(IMAGE_SIZE) | zyimage -d 6162 -v "ZyXEL Keenetic Extra II"
+ check-size | zyimage -d 6162 -v "ZyXEL Keenetic Extra II"
endef
TARGET_DEVICES += zyxel_keenetic-extra-ii