aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index bc5de7d8d0..a966ba4349 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -37,6 +37,11 @@ define Device/Default
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata | check-size
endef
+define Device/uimage-lzma-loader
+ LOADER_TYPE := bin
+ KERNEL := $(KERNEL_DTB) | loader-kernel | uImage none
+endef
+
define Device/seama
SEAMA_MTDBLOCK := 2
IMAGES += factory.bin