aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mxs/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mxs/profiles')
-rw-r--r--target/linux/mxs/profiles/01-duckbill.mk21
-rw-r--r--target/linux/mxs/profiles/02-olinuxino-maxi.mk20
-rw-r--r--target/linux/mxs/profiles/03-olinuxino-micro.mk20
3 files changed, 0 insertions, 61 deletions
diff --git a/target/linux/mxs/profiles/01-duckbill.mk b/target/linux/mxs/profiles/01-duckbill.mk
deleted file mode 100644
index 3f75a7aa77..0000000000
--- a/target/linux/mxs/profiles/01-duckbill.mk
+++ /dev/null
@@ -1,21 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/duckbill
- NAME:=I2SE Duckbill boards
- DEPENDS:=+@TARGET_ROOTFS_INCLUDE_KERNEL +@TARGET_ROOTFS_INCLUDE_DTB
- FEATURES+=usbgadget
- PACKAGES+= \
- -dnsmasq -firewall -ppp -ip6tables -iptables -6relayd -mtd uboot-envtools \
- kmod-leds-gpio kmod-ledtrig-timer kmod-usb-mxs-phy -kmod-ipt-nathelper
-endef
-
-define Profile/duckbill/Description
- I2SE's Duckbill devices
-endef
-
-$(eval $(call Profile,duckbill))
diff --git a/target/linux/mxs/profiles/02-olinuxino-maxi.mk b/target/linux/mxs/profiles/02-olinuxino-maxi.mk
deleted file mode 100644
index 40a800e25b..0000000000
--- a/target/linux/mxs/profiles/02-olinuxino-maxi.mk
+++ /dev/null
@@ -1,20 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/olinuxino-maxi
- NAME:=Olimex OLinuXino Maxi/Mini boards
- PACKAGES += imx-bootlets uboot-mxs-mx23_olinuxino \
- kmod-usb-mxs-phy kmod-usb-net kmod-usb-net-smsc95xx \
- kmod-gpio-mcp23s08 kmod-leds-gpio kmod-ledtrig-heartbeat kmod-rtc-stmp3xxx \
- kmod-sound-core kmod-sound-soc-mxs kmod-iio-mxs-lradc kmod-crypto-hw-dcp
-endef
-
-define Profile/olinuxino-maxi/Description
- Olimex OLinuXino Maxi/Mini boards
-endef
-
-$(eval $(call Profile,olinuxino-maxi))
diff --git a/target/linux/mxs/profiles/03-olinuxino-micro.mk b/target/linux/mxs/profiles/03-olinuxino-micro.mk
deleted file mode 100644
index 6e180bb3ac..0000000000
--- a/target/linux/mxs/profiles/03-olinuxino-micro.mk
+++ /dev/null
@@ -1,20 +0,0 @@
-#
-# Copyright (C) 2013 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/olinuxino-micro
- NAME:=Olimex OLinuXino Micro/Nano boards
- PACKAGES += imx-bootlets uboot-mxs-mx23_olinuxino \
- kmod-usb-mxs-phy kmod-gpio-mcp23s08 kmod-leds-gpio \
- kmod-ledtrig-heartbeat kmod-rtc-stmp3xxx \
- kmod-iio-mxs-lradc kmod-crypto-hw-dcp
-endef
-
-define Profile/olinuxino-micro/Description
- Olimex OLinuXino Micro/Nano boards
-endef
-
-$(eval $(call Profile,olinuxino-micro))