aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/layerscape/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/layerscape/image')
-rw-r--r--target/linux/layerscape/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/layerscape/image/Makefile b/target/linux/layerscape/image/Makefile
index 341d5fbda0..107a3e6eed 100644
--- a/target/linux/layerscape/image/Makefile
+++ b/target/linux/layerscape/image/Makefile
@@ -9,15 +9,15 @@ include $(INCLUDE_DIR)/image.mk
define Build/append-ls-rcw
rm -f $@
- dd if=$(KDIR)/$(1)-rcw.bin >> $@
+ dd if=$(STAGING_DIR_IMAGE)/$(1)-rcw.bin >> $@
endef
define Build/append-ls-uboot
- dd if=$(KDIR)/$(1)-$(SUBTARGET)-uboot.bin >> $@
+ dd if=$(STAGING_DIR_IMAGE)/$(1)-$(SUBTARGET)-uboot.bin >> $@
endef
define Build/append-ls-fman
- dd if=$(KDIR)/$(1)-fman.bin >> $@
+ dd if=$(STAGING_DIR_IMAGE)/$(1)-fman.bin >> $@
endef
define Build/append-ls-dtb