aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/falcon/profiles/001-lantiq.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/falcon/profiles/001-lantiq.mk')
-rw-r--r--target/linux/lantiq/falcon/profiles/001-lantiq.mk27
1 files changed, 27 insertions, 0 deletions
diff --git a/target/linux/lantiq/falcon/profiles/001-lantiq.mk b/target/linux/lantiq/falcon/profiles/001-lantiq.mk
new file mode 100644
index 0000000000..941aa3752e
--- /dev/null
+++ b/target/linux/lantiq/falcon/profiles/001-lantiq.mk
@@ -0,0 +1,27 @@
+define Profile/EASY98000
+ NAME:=EASY98000
+ PACKAGES:= \
+ kmod-dm9000 \
+ kmod-i2c-core kmod-i2c-algo-bit kmod-i2c-gpio kmod-eeprom-at24 \
+ kmod-spi-bitbang kmod-spi-gpio kmod-eeprom-at25 \
+ uboot-easy980x0_norflash uboot-easy980x0_serialflash
+endef
+
+define Profile/EASY98000/Description
+ Lantiq EASY98000 evalkit
+endef
+
+$(eval $(call Profile,EASY98000))
+
+define Profile/EASY98020
+ NAME:=EASY98020
+ PACKAGES:= \
+ kmod-leds-gpio uboot-easy98020
+endef
+
+define Profile/EASY98020/Description
+ Lantiq EASY98020 evalkit
+endef
+
+$(eval $(call Profile,EASY98020))
+