aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/patches-5.10/707-net-phy-Add-Qualcom-QCA807x-driver.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ipq40xx/patches-5.10/707-net-phy-Add-Qualcom-QCA807x-driver.patch')
-rw-r--r--target/linux/ipq40xx/patches-5.10/707-net-phy-Add-Qualcom-QCA807x-driver.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ipq40xx/patches-5.10/707-net-phy-Add-Qualcom-QCA807x-driver.patch b/target/linux/ipq40xx/patches-5.10/707-net-phy-Add-Qualcom-QCA807x-driver.patch
index b71b28d941..55b74d1e56 100644
--- a/target/linux/ipq40xx/patches-5.10/707-net-phy-Add-Qualcom-QCA807x-driver.patch
+++ b/target/linux/ipq40xx/patches-5.10/707-net-phy-Add-Qualcom-QCA807x-driver.patch
@@ -25,9 +25,9 @@ Signed-off-by: Robert Marko <robert.marko@sartura.hr>
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -537,6 +537,12 @@ config NXP_TJA11XX_PHY
- ---help---
- Currently supports the NXP TJA1100 and TJA1101 PHY.
+@@ -314,6 +314,12 @@ config AT803X_PHY
+ help
+ Currently supports the AR8030, AR8031, AR8033 and AR8035 model
+config QCA807X_PHY
+ tristate "Qualcomm QCA807X PHYs"
@@ -37,10 +37,10 @@ Signed-off-by: Robert Marko <robert.marko@sartura.hr>
+
config QSEMI_PHY
tristate "Quality Semiconductor PHYs"
- ---help---
+ help
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -103,6 +103,7 @@ obj-$(CONFIG_MICROSEMI_PHY) += mscc.o
+@@ -86,6 +86,7 @@ obj-$(CONFIG_MICROSEMI_PHY) += mscc/
obj-$(CONFIG_NATIONAL_PHY) += national.o
obj-$(CONFIG_NXP_TJA11XX_PHY) += nxp-tja11xx.o
obj-$(CONFIG_QSEMI_PHY) += qsemi.o