aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq40xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ipq40xx/image/Makefile')
-rw-r--r--target/linux/ipq40xx/image/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ipq40xx/image/Makefile b/target/linux/ipq40xx/image/Makefile
index 6e5620a140..142896bde8 100644
--- a/target/linux/ipq40xx/image/Makefile
+++ b/target/linux/ipq40xx/image/Makefile
@@ -347,12 +347,12 @@ TARGET_DEVICES += dlink_dap-2610
define Device/edgecore_ecw5211
$(call Device/FitImage)
$(call Device/UbiFit)
- DEVICE_TITLE := Edgecore ECW5211
+ DEVICE_VENDOR := Edgecore
+ DEVICE_MODEL := ECW5211
+ SOC := qcom-ipq4018
BLOCKSIZE := 128k
PAGESIZE := 2048
- DEVICE_DTS_CONFIG := config@ap.dk01.1-c2
- DEVICE_DTS := qcom-ipq4018-ecw5211
- DEVICE_PACKAGES := ipq-wifi-edgecore_ecw5211 kmod-tpm-i2c-atmel kmod-usb-acm uboot-envtools
+ DEVICE_PACKAGES := kmod-tpm-i2c-atmel kmod-usb-acm uboot-envtools
endef
TARGET_DEVICES += edgecore_ecw5211