aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ifxmips/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ifxmips/Makefile')
-rw-r--r--target/linux/ifxmips/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ifxmips/Makefile b/target/linux/ifxmips/Makefile
index 996bf4d145..53558ef79b 100644
--- a/target/linux/ifxmips/Makefile
+++ b/target/linux/ifxmips/Makefile
@@ -12,15 +12,15 @@ BOARDNAME:=Infineon Mips
FEATURES:=squashfs jffs2 atm
SUBTARGETS:=danube ar9
-LINUX_VERSION:=2.6.33.7
+LINUX_VERSION:=2.6.35.8
CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=uboot-lantiq kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control ifx-tapidemo
+DEFAULT_PACKAGES+=uboot-lantiq kmod-pppoa ppp-mod-pppoa linux-atm atm-tools br2684ctl ifxmips-dsl-api ifxmips-dsl-control tapi_sip lqtapi_firmware_danube
-#define Target/Description
-# Build firmware images for Infineon Mips Controllers
-#endef
+define Target/Description
+ Build firmware images for Infineon Mips Controllers
+endef
$(eval $(call BuildTarget))