aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/broadcom.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/broadcom.mk')
-rw-r--r--target/linux/brcm63xx/profiles/broadcom.mk11
1 files changed, 10 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/profiles/broadcom.mk b/target/linux/brcm63xx/profiles/broadcom.mk
index 8a06a2db0b..520a676184 100644
--- a/target/linux/brcm63xx/profiles/broadcom.mk
+++ b/target/linux/brcm63xx/profiles/broadcom.mk
@@ -28,6 +28,15 @@ define Profile/BCM963268BU_P300
PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
endef
define Profile/BCM963268BU_P300/Description
- Package set optimized for the Broadcom BCM963268BU_P300 reference boar.
+ Package set optimized for the Broadcom BCM963268BU_P300 reference board.
endef
$(eval $(call Profile,BCM963268BU_P300))
+
+define Profile/BCM963269BHR
+ NAME:=Broadcom BCM963269BHR reference board
+ PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM963269BHR/Description
+ Package set optimized for the Broadcom BCM963269BHR reference board.
+endef
+$(eval $(call Profile,BCM963269BHR))