aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx-2.6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx-2.6/Makefile')
-rw-r--r--target/linux/brcm63xx-2.6/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/target/linux/brcm63xx-2.6/Makefile b/target/linux/brcm63xx-2.6/Makefile
index 25c3baa841..81a401380b 100644
--- a/target/linux/brcm63xx-2.6/Makefile
+++ b/target/linux/brcm63xx-2.6/Makefile
@@ -34,4 +34,10 @@ define Profile/Atheros
endef
$(eval $(call Profile,Atheros))
+define Profile/Ralink
+ NAME:=Ralink WiFi
+ PACKAGES:=kmod-rt61
+endef
+$(eval $(call Profile,Ralink))
+
$(eval $(call BuildKernel))