aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/image/Makefile')
-rw-r--r--target/linux/brcm2708/image/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 2afd29b592..76e0abff1d 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -61,10 +61,9 @@ define Device/Default
IMAGES := sdcard.bin
IMAGE/sdcard.bin := build-dtb | gen-cfg | boot-img | sdcard-img
DEVICE_PROFILE :=
- DEVICE_NAME :=
DEVICE_DTS :=
endef
-DEVICE_VARS += DEVICE_PROFILE DEVICE_NAME DEVICE_DTS
+DEVICE_VARS += DEVICE_PROFILE DEVICE_DTS
# $(1) = profile
# $(2) = image name
@@ -72,7 +71,6 @@ DEVICE_VARS += DEVICE_PROFILE DEVICE_NAME DEVICE_DTS
define add_bcm2708
define Device/$(2)
DEVICE_PROFILE := $(1)
- DEVICE_NAME := $(2)
DEVICE_DTS := $(3)
endef
TARGET_DEVICES += $(2)