aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bmips/image')
-rw-r--r--target/linux/bmips/image/bcm6328.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/bmips/image/bcm6328.mk b/target/linux/bmips/image/bcm6328.mk
index ef74410f1e..8023ef8fa1 100644
--- a/target/linux/bmips/image/bcm6328.mk
+++ b/target/linux/bmips/image/bcm6328.mk
@@ -26,6 +26,19 @@ define Device/comtrend_ar-5387un
endef
TARGET_DEVICES += comtrend_ar-5387un
+define Device/nucom_r5010unv2
+ $(Device/bcm63xx-cfe)
+ DEVICE_VENDOR := NuCom
+ DEVICE_MODEL := R5010UNv2
+ CHIP_ID := 6328
+ CFE_BOARD_ID := 96328ang
+ FLASH_MB := 16
+ DEVICE_PACKAGES += $(USB2_PACKAGES) \
+ $(B43_PACKAGES) broadcom-43217-sprom \
+ kmod-leds-bcm6328
+endef
+TARGET_DEVICES += nucom_r5010unv2
+
define Device/sercomm_ad1018
$(Device/sercomm-nand)
DEVICE_VENDOR := Sercomm