aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm27xx/patches-5.4
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm27xx/patches-5.4')
-rw-r--r--target/linux/bcm27xx/patches-5.4/950-0025-Update-vfpmodule.c.patch2
-rw-r--r--target/linux/bcm27xx/patches-5.4/950-0313-kbuild-Allow-.dtbo-overlays-to-be-built-piecemeal.patch2
-rw-r--r--target/linux/bcm27xx/patches-5.4/950-0454-Kbuild-Allow-.dtbo-overlays-to-be-built-adjust.patch2
3 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/bcm27xx/patches-5.4/950-0025-Update-vfpmodule.c.patch b/target/linux/bcm27xx/patches-5.4/950-0025-Update-vfpmodule.c.patch
index beca34c14b..fa45c6a97a 100644
--- a/target/linux/bcm27xx/patches-5.4/950-0025-Update-vfpmodule.c.patch
+++ b/target/linux/bcm27xx/patches-5.4/950-0025-Update-vfpmodule.c.patch
@@ -125,7 +125,7 @@ Signed-off-by: Christopher Alexander Tobias Schulze <cat.schulze@alice-dsl.net>
hwstate->fpexc = fpexc;
hwstate->fpinst = ufp_exc->fpinst;
-@@ -682,7 +694,8 @@ void kernel_neon_begin(void)
+@@ -726,7 +738,8 @@ void kernel_neon_begin(void)
cpu = get_cpu();
fpexc = fmrx(FPEXC) | FPEXC_EN;
diff --git a/target/linux/bcm27xx/patches-5.4/950-0313-kbuild-Allow-.dtbo-overlays-to-be-built-piecemeal.patch b/target/linux/bcm27xx/patches-5.4/950-0313-kbuild-Allow-.dtbo-overlays-to-be-built-piecemeal.patch
index 0fb5c12ac3..9ff7c6b336 100644
--- a/target/linux/bcm27xx/patches-5.4/950-0313-kbuild-Allow-.dtbo-overlays-to-be-built-piecemeal.patch
+++ b/target/linux/bcm27xx/patches-5.4/950-0313-kbuild-Allow-.dtbo-overlays-to-be-built-piecemeal.patch
@@ -24,7 +24,7 @@ Signed-off-by: Phil Elwell <phil@raspberrypi.org>
--- a/Makefile
+++ b/Makefile
-@@ -1267,6 +1267,9 @@ ifneq ($(dtstree),)
+@@ -1269,6 +1269,9 @@ ifneq ($(dtstree),)
%.dtb: include/config/kernel.release scripts_dtc
$(Q)$(MAKE) $(build)=$(dtstree) $(dtstree)/$@
diff --git a/target/linux/bcm27xx/patches-5.4/950-0454-Kbuild-Allow-.dtbo-overlays-to-be-built-adjust.patch b/target/linux/bcm27xx/patches-5.4/950-0454-Kbuild-Allow-.dtbo-overlays-to-be-built-adjust.patch
index a33cfe7142..af7142f911 100644
--- a/target/linux/bcm27xx/patches-5.4/950-0454-Kbuild-Allow-.dtbo-overlays-to-be-built-adjust.patch
+++ b/target/linux/bcm27xx/patches-5.4/950-0454-Kbuild-Allow-.dtbo-overlays-to-be-built-adjust.patch
@@ -15,7 +15,7 @@ Signed-off-by: Nataliya Korovkina <malus.brandywine@gmail.com>
--- a/Makefile
+++ b/Makefile
-@@ -1267,7 +1267,7 @@ ifneq ($(dtstree),)
+@@ -1269,7 +1269,7 @@ ifneq ($(dtstree),)
%.dtb: include/config/kernel.release scripts_dtc
$(Q)$(MAKE) $(build)=$(dtstree) $(dtstree)/$@