aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm27xx/modules/hwmon.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm27xx/modules/hwmon.mk')
-rw-r--r--target/linux/bcm27xx/modules/hwmon.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm27xx/modules/hwmon.mk b/target/linux/bcm27xx/modules/hwmon.mk
index 316f0b8419..02ac204e1a 100644
--- a/target/linux/bcm27xx/modules/hwmon.mk
+++ b/target/linux/bcm27xx/modules/hwmon.mk
@@ -20,7 +20,7 @@ $(eval $(call KernelPackage,hwmon-raspberrypi))
define KernelPackage/hwmon-rpi-poe-fan
SUBMENU:=$(HWMON_MENU)
TITLE:=Raspberry Pi PoE HAT fan
- DEPENDS:=@TARGET_bcm27xx +kmod-hwmon-core
+ DEPENDS:=@TARGET_bcm27xx @LINUX_5_10 +kmod-hwmon-core
KCONFIG:=CONFIG_SENSORS_RPI_POE_FAN
FILES:=$(LINUX_DIR)/drivers/hwmon/rpi-poe-fan.ko
AUTOLOAD:=$(call AutoProbe,rpi-poe-fan)