aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/nand.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/nand.mk')
-rw-r--r--target/linux/ath79/image/nand.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ath79/image/nand.mk b/target/linux/ath79/image/nand.mk
index 3ccd19914f..dc06b65371 100644
--- a/target/linux/ath79/image/nand.mk
+++ b/target/linux/ath79/image/nand.mk
@@ -172,6 +172,16 @@ define Device/netgear_wndr4300
endef
TARGET_DEVICES += netgear_wndr4300
+define Device/netgear_wndr4300sw
+ SOC := ar9344
+ DEVICE_MODEL := WNDR4300SW
+ NETGEAR_KERNEL_MAGIC := 0x33373033
+ NETGEAR_BOARD_ID := WNDR4300SW
+ NETGEAR_HW_ID := 29763948+0+128+128+2x2+3x3
+ $(Device/netgear_ath79_nand)
+endef
+TARGET_DEVICES += netgear_wndr4300sw
+
define Device/netgear_wndr4300-v2
SOC := qca9563
DEVICE_MODEL := WNDR4300