aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk7
1 files changed, 4 insertions, 3 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 89b9f6746d..b7e867d8bf 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -106,16 +106,17 @@ define Device/ubnt_rocket-m
endef
TARGET_DEVICES += ubnt_rocket-m
-define Device/ubnt_nano-m
+define Device/ubnt_nanostation-m
$(Device/ubnt-xm)
- DEVICE_TITLE := Ubiquiti Nano-M
+ DEVICE_TITLE := Ubiquiti Nanostation M
SUPPORTED_DEVICES += nano-m
endef
-TARGET_DEVICES += ubnt_nano-m
+TARGET_DEVICES += ubnt_nanostation-m
define Device/ubnt_nanostation-m-xw
$(Device/ubnt-xw)
DEVICE_TITLE := Ubiquiti Nanostation M (XW)
+ SUPPORTED_DEVICES += nano-m-xw
endef
TARGET_DEVICES += ubnt_nanostation-m-xw