aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 733d803d7a..f8e1d1e432 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -337,6 +337,15 @@ define Device/ubnt_powerbridge-m
endef
TARGET_DEVICES += ubnt_powerbridge-m
+define Device/ubnt_rocket-5ac-lite
+ $(Device/ubnt-xc)
+ SOC := qca9558
+ DEVICE_MODEL := Rocket 5AC
+ DEVICE_VARIANT := Lite
+ DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca988x-ct
+endef
+TARGET_DEVICES += ubnt_rocket-5ac-lite
+
define Device/ubnt_rocket-m
$(Device/ubnt-xm)
SOC := ar7241