aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/common-buffalo.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath79/image/common-buffalo.mk')
-rw-r--r--target/linux/ath79/image/common-buffalo.mk16
1 files changed, 7 insertions, 9 deletions
diff --git a/target/linux/ath79/image/common-buffalo.mk b/target/linux/ath79/image/common-buffalo.mk
index 8870af691e..d62b7eea94 100644
--- a/target/linux/ath79/image/common-buffalo.mk
+++ b/target/linux/ath79/image/common-buffalo.mk
@@ -1,11 +1,3 @@
-define Build/buffalo-tftp-header
- ( \
- echo -n -e "# Airstation Public Fmt1" | dd bs=32 count=1 conv=sync; \
- dd if=$@; \
- ) > $@.new
- mv $@.new $@
-endef
-
define Build/buffalo-tag
$(eval product=$(word 1,$(1)))
$(eval hwver=$(word 2,$(1)))
@@ -18,4 +10,10 @@ define Build/buffalo-tag
mv $@.new $@
endef
-
+define Build/buffalo-tftp-header
+ ( \
+ echo -n -e "# Airstation Public Fmt1" | dd bs=32 count=1 conv=sync; \
+ dd if=$@; \
+ ) > $@.new
+ mv $@.new $@
+endef