aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath25/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ath25/image/Makefile')
-rw-r--r--target/linux/ath25/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ath25/image/Makefile b/target/linux/ath25/image/Makefile
index a072f2408a..2b22d54105 100644
--- a/target/linux/ath25/image/Makefile
+++ b/target/linux/ath25/image/Makefile
@@ -67,7 +67,7 @@ define Device/generic
IMAGE/kernel.lzma := elf-kernel | lzma-kernel
IMAGE/rootfs.bin := append-rootfs | pad-rootfs | pad-to 128k
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | combined-image
- IMAGE_NAME = $$(IMAGE_PREFIX)-$$(if $$(findstring kernel,$$(2)),,$$(1)-)$$(2)
+ DEVICE_IMG_NAME = $$(DEVICE_IMG_PREFIX)-$$(if $$(findstring kernel,$$(2)),,$$(1)-)$$(2)
endef
TARGET_DEVICES += generic