aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/zyxel.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/zyxel.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/zyxel.mk29
1 files changed, 29 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/zyxel.mk b/target/linux/ar71xx/generic/profiles/zyxel.mk
new file mode 100644
index 0000000000..991a13a96f
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/zyxel.mk
@@ -0,0 +1,29 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NBG_460N_550N_550NH
+ NAME:=Zyxel NBG 460N/550N/550NH
+ PACKAGES:=kmod-rtc-pcf8563
+endef
+
+define Profile/NBG_460N_550N_550NH/Description
+ Package set optimized for the Zyxel NBG 460N/550N/550NH Routers.
+endef
+
+$(eval $(call Profile,NBG_460N_550N_550NH))
+
+
+define Profile/NBG6616
+ NAME:=ZyXEL NBG6616
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-usb-storage kmod-rtc-pcf8563 kmod-ath10k
+endef
+
+define Profile/NBG6616/Description
+ Package set optimized for the ZyXEL NBG6616
+endef
+
+$(eval $(call Profile,NBG6616))