aboutsummaryrefslogtreecommitdiffstats
path: root/target/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/Makefile')
-rw-r--r--target/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/Makefile b/target/Makefile
index 1b6cbb54ee..9a7dff2a78 100644
--- a/target/Makefile
+++ b/target/Makefile
@@ -51,4 +51,5 @@ image_install: image_compile
imagebuilder_install: image_install
$(MAKE) -C imagebuilder install
-$(eval $(call default_subtargets,))
+%-prereq %-prepare %-download %-clean %-compile %-install: FORCE
+ $(MAKE) -C $* $(patsubst $*-%,%,$@)