aboutsummaryrefslogtreecommitdiffstats
path: root/scripts/config/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/config/Makefile')
-rw-r--r--scripts/config/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/config/Makefile b/scripts/config/Makefile
index 8b78d5a682..0eac8edd22 100644
--- a/scripts/config/Makefile
+++ b/scripts/config/Makefile
@@ -40,7 +40,7 @@ mconf: $(mconf-objs) $(lxdialog-objs)
$(CC) -o $@ $^ $(call check_lxdialog,ldflags $(CC))
qconf: $(qconf-cxxobjs) $(qconf-objs)
ifneq ($(DISTRO-PKG-CONFIG),)
- $(CXX) $(HOSTLOADLIBES_qconf) -o $@ $^
+ $(CXX) -o $@ $^ $(HOSTLOADLIBES_qconf)
else
echo "You don't have 'pkg-config' installed. Cannot continue"
echo "For now, you may use 'make menuconfig' instead of 'make xconfig'"