aboutsummaryrefslogtreecommitdiffstats
path: root/rules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'rules.mk')
-rw-r--r--rules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/rules.mk b/rules.mk
index b63fcf31c8..a6188f4a6b 100644
--- a/rules.mk
+++ b/rules.mk
@@ -87,8 +87,9 @@ TARGET_CONFIGURE_OPTS:= \
# strip an entire directory
RSTRIP:= \
+ NM="$(TARGET_CROSS)nm" \
STRIP="$(STRIP)" \
- STRIP_KMOD="$(TARGET_CROSS)strip --strip-unneeded --remove-section=.comment -w -K '__mod*'" \
+ STRIP_KMOD="$(TARGET_CROSS)strip --strip-unneeded --remove-section=.comment" \
$(SCRIPT_DIR)/rstrip.sh
# where to build (and put) .ipk packages