aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/netfilter.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/netfilter.mk b/package/kernel/linux/modules/netfilter.mk
index 8f0b206522..fb830fc25b 100644
--- a/package/kernel/linux/modules/netfilter.mk
+++ b/package/kernel/linux/modules/netfilter.mk
@@ -89,7 +89,7 @@ define KernelPackage/ipt-filter
KCONFIG:=$(KCONFIG_IPT_FILTER)
FILES:=$(foreach mod,$(IPT_FILTER-m),$(LINUX_DIR)/net/$(mod).ko)
AUTOLOAD:=$(call AutoLoad,45,$(notdir $(IPT_FILTER-m)))
- $(call AddDepends/ipt,+kmod-lib-textsearch)
+ $(call AddDepends/ipt,+kmod-lib-textsearch +kmod-ipt-conntrack)
endef
define KernelPackage/ipt-filter/description