aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/other.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index ce22819887..5d1c2fb348 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -509,22 +509,6 @@ endef
$(eval $(call KernelPackage,pwm))
-define KernelPackage/pwm-gpio
- SUBMENU:=$(OTHER_MENU)
- TITLE:=PWM over GPIO
- DEPENDS:=+kmod-pwm
- KCONFIG:=CONFIG_GPIO_PWM
- FILES:=$(LINUX_DIR)/drivers/pwm/gpio-pwm.ko
- AUTOLOAD:=$(call AutoProbe,gpio-pwm)
-endef
-
-define KernelPackage/pwm-gpio/description
- Kernel module to models a single-channel PWM device using a timer and a GPIO pin
-endef
-
-$(eval $(call KernelPackage,pwm-gpio))
-
-
define KernelPackage/rtc-ds1307
SUBMENU:=$(OTHER_MENU)
TITLE:=Dallas/Maxim DS1307 (and compatible) RTC support