aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/bcm27xx-userland/patches/001-interface-vcms_host-cmake-fixes.patch
diff options
context:
space:
mode:
Diffstat (limited to 'package/utils/bcm27xx-userland/patches/001-interface-vcms_host-cmake-fixes.patch')
-rw-r--r--package/utils/bcm27xx-userland/patches/001-interface-vcms_host-cmake-fixes.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/package/utils/bcm27xx-userland/patches/001-interface-vcms_host-cmake-fixes.patch b/package/utils/bcm27xx-userland/patches/001-interface-vcms_host-cmake-fixes.patch
new file mode 100644
index 0000000000..cb73512af9
--- /dev/null
+++ b/package/utils/bcm27xx-userland/patches/001-interface-vcms_host-cmake-fixes.patch
@@ -0,0 +1,11 @@
+--- a/interface/vmcs_host/CMakeLists.txt
++++ b/interface/vmcs_host/CMakeLists.txt
+@@ -24,7 +24,7 @@ if(NOT ARM64)
+
+ # ILCS pulls in EGL for the ILCS/EGL surface API support
+ target_link_libraries(vcilcs brcmEGL brcmGLESv2 khrn_client vchiq_arm vcos)
+- set(INSTALL_TARGETS "${INSTALL_TARGETS} vcilcs")
++ set(INSTALL_TARGETS ${INSTALL_TARGETS} vcilcs)
+ endif()
+
+ # vchostif needs ilcore as well (vmcs_main pulls it in)