aboutsummaryrefslogtreecommitdiffstats
path: root/package/system/fstools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/system/fstools/Makefile')
-rw-r--r--package/system/fstools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/system/fstools/Makefile b/package/system/fstools/Makefile
index 054be0f43f..9040fd9417 100644
--- a/package/system/fstools/Makefile
+++ b/package/system/fstools/Makefile
@@ -30,13 +30,13 @@ PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
-TARGET_LDFLAGS += $(if $(CONFIG_USE_EGLIBC),-lrt)
+TARGET_LDFLAGS += $(if $(CONFIG_USE_GLIBC),-lrt)
CMAKE_OPTIONS += $(if $(CONFIG_FSTOOLS_UBIFS_EXTROOT),-DCMAKE_UBIFS_EXTROOT=y)
define Package/fstools
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+ubox +USE_EGLIBC:librt +NAND_SUPPORT:ubi-utils
+ DEPENDS:=+ubox +USE_GLIBC:librt +NAND_SUPPORT:ubi-utils
TITLE:=OpenWrt filesystem tools
MENU:=1
endef