aboutsummaryrefslogtreecommitdiffstats
path: root/package/spca5xx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/spca5xx/Makefile')
-rw-r--r--package/spca5xx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/spca5xx/Makefile b/package/spca5xx/Makefile
index 643e5863f4..e2aebfda2e 100644
--- a/package/spca5xx/Makefile
+++ b/package/spca5xx/Makefile
@@ -44,7 +44,7 @@ define Build/Compile
endef
define Package/kmod-spca5xx/install
- install -m0755 -d $(1)/lib/modules/$(LINUX_VERSION)
+ $(INSTALL_DIR) $(1)/lib/modules/$(LINUX_VERSION)
$(CP) $(PKG_BUILD_DIR)/spca5xx.$(LINUX_KMOD_SUFFIX) \
$(1)/lib/modules/$(LINUX_VERSION)/
endef