aboutsummaryrefslogtreecommitdiffstats
path: root/package/nw802-2.4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/nw802-2.4/Makefile')
-rw-r--r--package/nw802-2.4/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/package/nw802-2.4/Makefile b/package/nw802-2.4/Makefile
index f9c2ad4ef9..ff39ad7720 100644
--- a/package/nw802-2.4/Makefile
+++ b/package/nw802-2.4/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2008 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -19,12 +19,11 @@ PKG_MD5SUM:=bf3512efaa48cfa972b16318011c1963
include $(INCLUDE_DIR)/package.mk
-# XXX: remove @!TARGET_* later when we have USB support properly detected on all targets
define KernelPackage/video-nw8xx
SUBMENU:=Video Support
TITLE:=NW8xx based USB webcam support
URL:=http://nw802.sourceforge.net/
- DEPENDS:=@LINUX_2_6 @USB_SUPPORT +kmod-usb-video kmod-video-core @!TARGET_atheros @!TARGET_uml
+ DEPENDS:=@LINUX_2_6 @USB_SUPPORT +kmod-usb-video kmod-video-core
FILES:=$(PKG_BUILD_DIR)/nw8xx.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,70,nw8xx)
endef